using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"([""']).*?\1";
string input = @"<span style=""font-size:0.58em;font-family:'Times New Roman';"">
<span style='font-size:0.58em;font-family:""Times New Roman"";'>";
foreach (Match m in Regex.Matches(input, pattern))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}