using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"^ *\""(\w(?!ness))*\"".*$";
string input = @"{
""welcome"": 1,
""epic"": 1,
""awesomeness"": 1,
""tallnesses"": 1,
""nest"": 1
}";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}