package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^\t\S.*`)
var str = `This is aciton
Two tab
One tabdialog
This is aciton
Two tab
Second tabdialog`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}