$re = '/^\t\S.*/m';
$str = 'This is aciton
Two tab
One tabdialog
This is aciton
Two tab
Second tabdialog';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);