package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m).*"(.*?)sources`)
var str = `setAttr ".ftn" -type "string" "C:/Users/Steven/Desktop/Project/sources/foobar.jpg";`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}