#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?m)[a-zA-Z0-9\u00B5-\u00FF]"
Local $sString = "abcdefghijklmnopqrstuvwxyz asvùàçéèçǵ 123456789 !@#$%^&*)_+}{|"?><" & @CRLF & _
"QWERTYUIOPASDFGHJKLZXCVBNM"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")