package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)[a-zA-Z0-9\u00B5-\u00FF]`)
var str = `abcdefghijklmnopqrstuvwxyz asvùàçéèçǵ 123456789 !@#$%^&*)_+}{|"?><
QWERTYUIOPASDFGHJKLZXCVBNM`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}