#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?s)(?:.*?|\G)(\d\d\.\d\d\.(?:\d{4})?)|.*"
Local $sString = "BEGIN:VNOTE" & @CRLF & _
"VERSION:1.1" & @CRLF & _
"BODY;ENCODING=QUOTED-PRINTABLE;CHARSET=UTF-8:18.07.=0A14.08.=0A15.09.=0A15.10.=" & @CRLF & _
"=0A13.11.=0A13.12.=0A12.01.=0A03.02. Grippe=0A06.03.=0A04.04.2015=0A0=" & @CRLF & _
"5.05.2015=0A03.06.2015=0A03.07.2015=0A02.08.2015=0A30.08.2015=0A28.09=" & @CRLF & _
"17.11.2017=0A" & @CRLF & _
"DCREATED:20171118T095601" & @CRLF & _
"X-IRMC-LUID:150" & @CRLF & _
"END:VNOTE"
Local $sSubst = "$1\n"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)