$re = '/^([^\d\n]+).*/m';
$str = 'W1W
BT3
BS5
E1W
B68';
$subst = "\1";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;