package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)color\(RGB\((\d+)\,(\d+)\,(\d+)\)\)`)
var str = `color(RGB(11,22,33))`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}