$re = '/"\w+"/';
$str = '"play a constructive and positive role" and "active and hectic reception" and a "[term]" "term"';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);