# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/\s*\[modifier.*//gm;t' <<< "Palais et bâtiments officiels[modifier | modifier le code]
Lieux de culte renommés[modifier | modifier le code]
Vestiges gallo-romains[modifier | modifier le code]\""