use strict;
my $str = 'The <b>Good</b>, the <i>Bad</i>, and the <strong>Ugly</strong>
';
my $regex = qr/</mp;
my $subst = '';
my $result = $str =~ s/$regex/$subst/rg;
print "The result of the substitution is' $result\n";