package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)`)
var str = `АндрейАндреевич�?
��VV�9021021437QТП УФМС
�5���� 'Российская Федерация
респуб.@Москва'Российская Федерация
`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}