$re = '//mu';
$str = 'АндрейАндреевич�?
��VV�9021021437QТП УФМС
�5���� \'Российская Федерация
респуб.@Москва\'Российская Федерация
';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);