#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "([a-zA-Z0-9-]+):([a-zA-Z0-9-]+)"
Local $sString = "{ " & @CRLF & _
                "time:  { " & @CRLF & _
                "          from:now-60d," & @CRLF & _
                "          mode:quick," & @CRLF & _
                "          to:now } " & @CRLF & _
                "}"
Local $sSubst = ""$1":"$2""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)