$re = '/([a-zA-Z0-9-]+):([a-zA-Z0-9-]+)/';
$str = '{ 
time:  { 
          from:now-60d,
          mode:quick,
          to:now } 
}';
$subst = "\"$1\":\"$2\"";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;