$re = '/(?<=:)"(\w+)"/m';
$str = '{"IconBtn":"Abtn","AppBtn":"ABtn"}
{"IconBtn":"Abtn"}';
$subst = "$1";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;