#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?mu)(^[^\p{L}]*\p{L}{1})"
Local $sString = "one" & @CRLF & _
"two" & @CRLF & _
"three" & @CRLF & _
"> four" & @CRLF & _
" five" & @CRLF & _
".six" & @CRLF & _
".." & @CRLF & _
"dfgdf" & @CRLF & _
""
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")