$re = '/(^[^\p{L}]*\p{L}{1})/mu';
$str = 'one
two
three
> four
five
.six
..
dfgdf
';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);