#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?ms)^(?<string>.*)\s+Actual start"
Local $sString = "tomec error on mos order 4006, location is ok, but numberseries 24034800-4899 = 100 numbers has failed towards tomec." & @CRLF & _
"" & @CRLF & _
"Actual start: 2017-09-08 11:54:46" & @CRLF & _
"" & @CRLF & _
"Business impact:" & @CRLF & _
"? Customers 100000 numbers is Down no Calls in or out."
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")