re = /(?ms)^(?<string>.*)\s+Actual start/
str = 'tomec error on mos order 4006, location is ok, but numberseries 24034800-4899 = 100 numbers has failed towards tomec.
Actual start: 2017-09-08 11:54:46
Business impact:
? Customers 100000 numbers is Down no Calls in or out.'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end