$re = '/^(?=.*?[a-z])(?=.*?[A-Z])(?=.*?\d)[A-Za-z\d@$!%*#?&]{6,}$/m';
$str = 'yoU9&09
turn
FFFFFFFF
pa55W0rd
oeoj90I';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);