$re = '/(?<=\s.*)\s+/m';
$str = 'ab defghijk lmnop qrstuv wx y z';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;