using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(?<=Prize\n)(.+)";
string input = @" Invoice
CK DEF Pvt ltd Invoice Number: 14523687
Account: Karnataka Bank
Account Number: 42568965113124
Date: 03-08-2021
Company: PRENDON RICARD AUST (WINE) 705328
Email: Cherrychethan22@gmail.com
From: Australia PTY LTD
Store# Name and address of the store
3456 LX WORD SQUARE
650 gorge SP
Bangalore
573102
Contact Ph: 2 35 633 125 568
Purchase order number: 12345678
Liquor License: LIPQ274013486
Item Description UOM Qty Size Prize
258947561237 Str huge barrel 7500 ml CARTOM 1 7500 133.15
986452137954 Str HUGO Chardony 750 ml CARTOM 1 750 11.4
";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}