using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(\d{0,3}\.\d{3}\/)";
string input = @"PING 144.76.158.35 (144.76.158.35) 56(84) bytes of data.
--- 144.76.158.35 ping statistics ---
5 packets transmitted, 5 received, 0% packet loss, time 4006ms
rtt min/avg/max/mdev = 13.576/13.728/13.969/0.173 ms";
foreach (Match m in Regex.Matches(input, pattern))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}