package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)<a name="(.+)+"><\/a>`)
var str = `<a name="_Changes"></a><font face="Calibri, seri`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}