re = /<a name="(.+)+"><\/a>/m
str = '<a name="_Changes"></a><font face="Calibri, seri'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end