$re = '/<a name="(.+)+"><\/a>/m';
$str = '<a name="_Changes"></a><font face="Calibri, seri';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);