#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?mi)[, ]*\b[db]+y?[iunb]{1,2}[okgbil]{1,3}[nhei]{1,2} *(\d)"
Local $sString = "27 gloonlara road, finglas, dulbin 11" & @CRLF & _
"apt 3 block 10 gallery quay, grand canal square dublini 2" & @CRLF & _
"17 block c doonbeg house, clare village, clare hall dublin17" & @CRLF & _
"1 waverley terrace, kenilworth square, dublin6" & @CRLF & _
"19 ardmore close, artane, dublin 5" & @CRLF & _
"71 powers court, mount street, dublin2" & @CRLF & _
"apartment 93, 20 christchurch place, dubin 8" & @CRLF & _
"15 ebenezer terrace, donor avenue, inchicore dubllin 8" & @CRLF & _
"54 burnell park avenue, castleknock, dubin 15" & @CRLF & _
"351 bachelors walk, dublin1" & @CRLF & _
"apt 43 st. anthony's walk, rialto, dublin8" & @CRLF & _
"apartment33 block d, doolin house, clare village clare hall dublin17" & @CRLF & _
"40 coolatree park, beaumont, bublin 9" & @CRLF & _
"57 bellville, navan road, dublin15" & @CRLF & _
"2 belgard close, tallaght, dublin24" & @CRLF & _
"51 the coombe, dubliln 8" & @CRLF & _
"21 walkinstown park, walkinstown, diblin 12" & @CRLF & _
"apt 77 millpark, clondalkin, dublin 22" & @CRLF & _
"71 tudor lawns, foxrock, dublni 18" & @CRLF & _
"38 bayside crescent, sutton, dublin13" & @CRLF & _
"5 bancroft close, tallaght, dublin 24" & @CRLF & _
"apt 18 no 68 jervis street, dublin1" & @CRLF & _
"8 the friary, bluebell, dublin12" & @CRLF & _
"64 cremorne, terenure, dubin 6" & @CRLF & _
"1 elmwood close, clonsilla, dublinn 15" & @CRLF & _
"19 woodstown place, knocklyon, dubin 16" & @CRLF & _
"11 monksfield heights, clondalkin, dublin22" & @CRLF & _
"2 st. declans tce, marino, dublin3" & @CRLF & _
"apartment 28, block a kilkee house, clare village clare hall dublin17" & @CRLF & _
"33 tulla house, clare village, dubllin 17" & @CRLF & _
"71 donnycarney road, whitehall, dubin 9" & @CRLF & _
"46 casement park, finglas, dublin11" & @CRLF & _
"15 block e3 ennis house, clare village, clare hall dublin17" & @CRLF & _
"13 blarney park, kimmage, dubin 12" & @CRLF & _
"47 ennis house, clare village clare hall, dublin17" & @CRLF & _
"6 ennis house, clare village, dublin13" & @CRLF & _
"30 newlands road, clondalkin, dubllin 22" & @CRLF & _
"33 kings avenue, dubiln 3" & @CRLF & _
"46 block e3 ennis house, clare village clare hall, dublin17" & @CRLF & _
"69 churchwell road, belmayne, balgriffin dublin13" & @CRLF & _
"64 st. davids park, artane, dublin 5" & @CRLF & _
"11 cairnbrook avenue, carrickmines, dublin 18" & @CRLF & _
"78 hunter's walk, hunterswood, ballycullen dubin 24" & @CRLF & _
"no198, lower kimmage road, dublin6" & @CRLF & _
"20 kelston drive, foxrock, dubllin 18" & @CRLF & _
"no 5 swift hall carrickmines wood, brennanstown road dubiln 18" & @CRLF & _
"32 ballytore road, rathfarnham park, dublin 14" & @CRLF & _
"70 hillcrest park, glasnevin, dublin11" & @CRLF & _
"4 st. patrick's cottages, rathfarnham, dbulin 14" & @CRLF & _
"35 johnstown court, cabinteely, dublon 18" & @CRLF & _
"28 ashford st, dublin 7" & @CRLF & _
"32 villiers road, rathgar, dublin6" & @CRLF & _
"apt 19 mellor court, 19-23 liffey street lower, duboin 1" & @CRLF & _
"15 all saints road, raheny, dublin5" & @CRLF & _
"64 saul road, crumlin, dublin12" & @CRLF & _
"10 blackheath court, clontarf, dublin3" & @CRLF & _
"11 grangeview close, clondalkin, dublin 22" & @CRLF & _
"128 kildare road, crumlin, dublin12" & @CRLF & _
"39 woodstown way, knocklyon, dublin16" & @CRLF & _
"23 rothe abbey, kilmainham, dublin8" & @CRLF & _
"50 collinswood, collins avenue, dublin9" & @CRLF & _
"24 tritonville road, sandymount, dublin 4" & @CRLF & _
"139 belmont park, raheny, dublin5" & @CRLF & _
"1 deerhaven crescent, clonee, dublin15" & @CRLF & _
"15 monastery heath square, clondalkin, dublin22" & @CRLF & _
"15 brookwood park, artane, dublin 5" & @CRLF & _
"300 navan road, dublin7" & @CRLF & _
"17b merlyn park, ballsbridge, dunlin 4" & @CRLF & _
"84 tritonville road, sandymount, dublbin 4" & @CRLF & _
"16 windsor terrace, portobello, dublin8" & @CRLF & _
"1 whitton road, terenure, diblin 6w" & @CRLF & _
"1 eagle hill avenue, terenure road east, dubliln 6w" & @CRLF & _
"25 gullistan cottages, rathmines, dublin6" & @CRLF & _
"409 castleforbes square, upper mayor street, dublin1" & @CRLF & _
"439 castleforbes square, upper mayor street, dublin1" & @CRLF & _
"94 phibsboro road, phibsboro, dublin7" & @CRLF & _
"45 shanglass road, whitehall, dublin9" & @CRLF & _
"12 st bricins park, dubliin 7" & @CRLF & _
"20 greenhills road, walkinstown, dubln 12" & @CRLF & _
"112 malahide road, clontarf, dubiln 3" & @CRLF & _
"55 mountshannon road, rialto, dublin8" & @CRLF & _
"46 foster terrace, dubiln 3" & @CRLF & _
"3 rosemount, malahide road, dubin 5" & @CRLF & _
"4 castle avenue, upr churchtown road, dubliln 14" & @CRLF & _
"188 bushy park house, templogue road, terenure dublin6" & @CRLF & _
"11 greenlea park, terenure, dubln 6w" & @CRLF & _
"54 wood dale view, ballycragh, dubln 24" & @CRLF & _
"2 glenfield avenue, clondalkin, dublin 22" & @CRLF & _
"34 grange manor drive, rathfarnham, dublin16" & @CRLF & _
"33 monksfield grove, clondalkin, dublin22" & @CRLF & _
"41 philipsburgh terrace, marino, dublin3" & @CRLF & _
"85 bluebell road, bluebell, dublin12" & @CRLF & _
"11 the garth kingswood heights, clondalkin, dublin22" & @CRLF & _
"5 mount eagle grove, leopardstown heights, leopardstown dublin18" & @CRLF & _
"34 donore road, south circular road, dublin8" & @CRLF & _
"65 sutton park, sutton, dublin13" & @CRLF & _
"51 briarfield road, kilbarrack, dubln 5" & @CRLF & _
"4 drumfinn avenue, ballyfermot, dulin 10" & @CRLF & _
"31 gullistan cottages, rathmines, dublin6" & @CRLF & _
"40 pinewood park, rathfarnham, dubiln 14" & @CRLF & _
"64 the waterside, charlotte quay, dublin4" & @CRLF & _
"2 barnwell way, hansfield, dubin 15" & @CRLF & _
"111 pine valley avenue, rathfarnham, dubkin 16" & @CRLF & _
"30 ratra park, dublin 7" & @CRLF & _
"3 blakestown road, mulhuddart, dubliln 15" & @CRLF & _
"22 foyle road, fairview, dubln 3" & @CRLF & _
"apt. 125 bachelor's walk, dublin 1" & @CRLF & _
"31 summerhill parade, dulin 1" & @CRLF & _
"88 meadow grove, dundrum, dubglin 14" & @CRLF & _
"4 kickham road, inchicore, dublin 8" & @CRLF & _
"52 hazelwood avenue, clonsilla, dublin15" & @CRLF & _
"4 rathdown square, phibsboro, dublin 7" & @CRLF & _
"14a kincora court, clontarf, dublin3" & @CRLF & _
"apartment 26, 35 mountjoy square, dublin1" & @CRLF & _
"3 drummartin crescent, goatstown, dublin 14" & @CRLF & _
"15 the court, kingswood heights, dublin24" & @CRLF & _
"78 greentrees road, perrystown, dublin12" & @CRLF & _
"27 kiltipper avenue, tallaght, dubblin 24" & @CRLF & _
"112 rafters road, drimnagh, dublin12" & @CRLF & _
"3 barnwell terrace, hansfield, dubin 15" & @CRLF & _
"40 the maples, clonskeagh, dublin 14" & @CRLF & _
"48 alderwood, hollystown, dublin15" & @CRLF & _
"43 millcourt avenue, clondalkin, dublin 22" & @CRLF & _
"129 belmont park, raheny, dublin 5" & @CRLF & _
"67 swanward court, parnell road, dublin 8" & @CRLF & _
"111 whitethorn drive, palmerstown, dublin 22" & @CRLF & _
"36 sundale avenue, tallaght, dublin24" & @CRLF & _
"26 mount alton, knocklyon, dublin16" & @CRLF & _
"41 kirkpatrick house, spencer dock, dublin1" & @CRLF & _
"34 niall street, stoneybatter, dublin7" & @CRLF & _
"59a foxrock park, foxrock, dublin18" & @CRLF & _
"11 the cobbles, wellington quay, dublin2" & @CRLF & _
"24 palmers court, palmerstown, dublin 20" & @CRLF & _
"11 fernwood park, tallaght, dublin24" & @CRLF & _
"28 the richmond, smithfield, dubln 7" & @CRLF & _
"4 clogher road, crumlin, dublin 12" & @CRLF & _
"8 sutton court, sutton, dubin 13" & @CRLF & _
"19 st. marys road, dublin4" & @CRLF & _
"6 butterfield avenue, rathfarnham, dublin16" & @CRLF & _
"23 vernon gardens, clontarf, dublihn 3" & @CRLF & _
"apartment 75, 109 parnell street, dublin1" & @CRLF & _
"20 marian park, baldoyle, dublin13" & @CRLF & _
"15 simmonscourt, ballsbridge, dublin4" & @CRLF & _
"4 seaview terrace, howth, dublin13" & @CRLF & _
"4 & ground floor 5 marino mart, fairview, dublin3" & @CRLF & _
"119 bunting road, walkingtown, dublin12" & @CRLF & _
"12 beau park, clongriffin, dublin13" & @CRLF & _
"apt 1, 143 parnell st, dublin1" & @CRLF & _
"apt 91 spencer house, custom house sq, dublin1" & @CRLF & _
"7 beechpark avenue, castleknock, dublin15" & @CRLF & _
"68 lighthouse gateway, east wall road, dublin3" & @CRLF & _
"27a belvedere road, dublin1" & @CRLF & _
"apartment 2, henrietta street, dunlin 2" & @CRLF & _
"60 dublin rd, sutton, dubin 13" & @CRLF & _
"6 millbrook village, milltown, dunlin6 dublin_6" & @CRLF & _
"19b curzon street, dublin, dublin8" & @CRLF & _
"39 claremont court, glasnevin, dubin 9" & @CRLF & _
"aptment 48, harbour master square, ifsc dublin1" & @CRLF & _
"22 willfield, sandymount, dublin4" & @CRLF & _
"3 russell cresent, tallaght, dublin24" & @CRLF & _
"apt. 4, 5 granby row, dublin1" & @CRLF & _
"15 crumlin village, dubin 12" & @CRLF & _
"167 hampton wood road, hampton wood, dubli 11" & @CRLF & _
"25 hyde sq, south circular road, dubiln 8" & @CRLF & _
"83 red arches road, baldoyle, dublin13" & @CRLF & _
"276 bachelors walk, bachelors walk, dublin1" & @CRLF & _
"1 the mews, dodder vale, churchtown dulbin 14" & @CRLF & _
"21 annannamoe drive, annmoe, dublin7" & @CRLF & _
"114 the northumberlands, lower mount st, dublin2" & @CRLF & _
"11 the alders, carrington, santry dubllin 9" & @CRLF & _
"111 marlborough road, donnybrook, dublin 4" & @CRLF & _
"13 thomastown house, spencer dock, dublin1" & @CRLF & _
"104 hampton wood avenue, hampton wood, dublin11" & @CRLF & _
"19 red arches close, baldoyle, dublin13" & @CRLF & _
"63 bannow road, cabra west, dubin 7" & @CRLF & _
"10 greenfield park, donnybrook, dublin4" & @CRLF & _
"12 glencarrig court, dublin9" & @CRLF & _
"90 cushlawan park, tallaght, dubliln 24" & @CRLF & _
"no 11 orlagh na green, templeogue, dublin16" & @CRLF & _
"27 rocwood, foxrock, dubliln 18" & @CRLF & _
"apt 22 parkgate place, parkgate street, dubln 8" & @CRLF & _
"60 tenter fields, south brown street, dublin 8" & @CRLF & _
"6 claremont, carrickmines, dublin18" & @CRLF & _
"no.26 diswellstown manor, castleknock, dublin15" & @CRLF & _
"no 79a talbot street and, 43 lower gardiner street, dublin1" & @CRLF & _
"38 dobberbank, miltown, dublin6" & @CRLF & _
"6 the courtyard, clonsilla, dublin 15" & @CRLF & _
"6 court apartments, wilton place, dublin2" & @CRLF & _
"628a south circular road, kilmainham, dulbin 8" & @CRLF & _
"57 marlborough road, donnybrook, dublin4" & @CRLF & _
"16 vernon drive, clontarf, dublin 3" & @CRLF & _
"21 castlegrange avenue, castaheaney, dublin15" & @CRLF & _
"95 grove park, rathmines, dubline 6" & @CRLF & _
"1 eagle hill ave, terenure rd east, dubliln 6w" & @CRLF & _
"ground floor, 52 south richmond st., dublin2" & @CRLF & _
"43 tyrconnell road, inchcore, dyublin 8" & @CRLF & _
"apt. 44, 16 kings inn street, dublin1" & @CRLF & _
"wintergarden, dublin1, dublin_2" & @CRLF & _
"3 dubber cross, finglas, dublin11" & @CRLF & _
"4 parkside close, dublin 13" & @CRLF & _
"16 ardilea crescent, clonskeagh, dubiln 14" & @CRLF & _
"no 1 claremount, cornelscourt, dublin18" & @CRLF & _
"28 grange hill, harolds grange road, dublin16" & @CRLF & _
"10 garville drive, rathgar, dublin 6" & @CRLF & _
"15 north richmond st, dubliin 1, dublin" & @CRLF & _
"64 diswellstown way, castleknock, dublin15" & @CRLF & _
"9 belarmine woods, stepaside, dubln 18" & @CRLF & _
"4 belarmine woods, stepaside, dublin 18" & @CRLF & _
"88 stepaside park, stillorgan, dublin18" & @CRLF & _
"south earl house, south earl street, dbulin 8" & @CRLF & _
"apartment 20, 18-21 mount street lower, dublin2" & @CRLF & _
"40a cashel avenue, crumlin, dublin12" & @CRLF & _
"18 whitestown green, blanchardstown, dublin15" & @CRLF & _
"52 kingscourt, parnell street, dublin1" & @CRLF & _
"no. 8 tenenure gate, terenure, dubllin 6w" & @CRLF & _
"26 strandmill avenue, portmarnock, dublin13" & @CRLF & _
"unit 63, northbank castleforbes road, dublin1" & @CRLF & _
"unit no 46 2nd floor, north bank castleforbes road, dublin1" & @CRLF & _
"unit no. 136 second floor, northbank castleforbes road, dublin1" & @CRLF & _
"unit no. 33, fourth floor, northbank castleforbes road dublin1" & @CRLF & _
"75 wellview avenue, blanchardstown, dublin15" & @CRLF & _
"apartment 140 rathmines town centre, rathmines, dubin 6" & @CRLF & _
"unit 25 seascape, 366 clontarf road, dublin3" & @CRLF & _
"1 priory street, clongriffin, dublin13" & @CRLF & _
"apartment no 10 smithfield lofts, north king street, dublin 7" & @CRLF & _
"23 hampton wood lawn, hampton wood, dublin11" & @CRLF & _
"25 parslickstown green, mulhuddart, dublin15" & @CRLF & _
"10 bluebell rd, bluebell, dublin 12" & @CRLF & _
"42 glasnevin avenue, glasnevin, dublin9" & @CRLF & _
"8 orwell park gardens, rathgar, dublin6" & @CRLF & _
"66 wellview avenue, blanchardstown, dublin15" & @CRLF & _
"4 ely square, rathfarnham, dublni 14" & @CRLF & _
"104a howth road, clontarf, dublin3" & @CRLF & _
"385 trimbleston, goatstown road, dublin14" & @CRLF & _
"44 parslickstown green, mulhuddart, dublin15" & @CRLF & _
"16 mountjoy square, dublin1" & @CRLF & _
"10 hogan place, dublin2, dublin" & @CRLF & _
"39 blackberry hill, carrickmines, dublin 18" & @CRLF & _
"52 kennelsfort rd upr, palmerstown, dulin 20" & @CRLF & _
"19 sheepmoor grove, blanchardstown, dublin15" & @CRLF & _
"39 parslickstown avenue, mulhuddart, dublin15" & @CRLF & _
"unit 8 seascape, 366 clontarf road, dublin3" & @CRLF & _
"14 wellview grove, blanchardstown, dublin15" & @CRLF & _
"apt 19 mellor court, 19 23 liffey st lower, duboin 1" & @CRLF & _
"26 dal riada court, knocklyon, dublin16" & @CRLF & _
"25 drumcliffe drive, dublin, dbulin 7" & @CRLF & _
"3 whitestown green, blanchardstown, dublin15" & @CRLF & _
"28 dermot street, clongriffin, dublin13" & @CRLF & _
"30 swift hall, the coombe, dublin 8" & @CRLF & _
"144 hampton wood avenue, dublin, dublin11" & @CRLF & _
"27a belvedere road, dublin1" & @CRLF & _
"18 maxwell road, rathmines, dublin6" & @CRLF & _
"apartment 35 seascape, 366 clontarf road, dublin3" & @CRLF & _
"17 odins way, rathfarnham, dublion 16" & @CRLF & _
"178 batchelor walk, dbulin 1" & @CRLF & _
"39 rialto cottages, rialto, dublin8" & @CRLF & _
"7 coolatree rd, beaumont, dublin9" & @CRLF & _
"36 orlagh grange, knocklyon, dublin 16" & @CRLF & _
"3 bluebell crescent, bluebell avenue, dublin12" & @CRLF & _
"4 bluebell crescent, bluebell avenue, dublin12" & @CRLF & _
"5 bluebell crescent, bluebell avenue, dublin12" & @CRLF & _
"27 wellview avenue, blanchardstown, dublin15" & @CRLF & _
"6 millrace gardens, saggart, dublin24" & @CRLF & _
"dass 117 foxrock grove, dulbin 18" & @CRLF & _
"45 seascape, 366 clontarf road, dublin3" & @CRLF & _
"20 tara hill rd, rathfarnham, dublin14" & @CRLF & _
"5 the ropery, south lotts road, dublin4" & @CRLF & _
"69 palmerston rd, rathmines, dublin 6" & @CRLF & _
"40 castlegrange avenue, castlegrange, dublin15" & @CRLF & _
"apt 1, 12 adelaide road, dublin2" & @CRLF & _
"22 wellview park, blanchardstown, dublin15" & @CRLF & _
"8 grattan place, dublin2" & @CRLF & _
"4 seascape, clontarf road, dublin3" & @CRLF & _
"38 dobberbank, miltown, dublin6" & @CRLF & _
"aptment 48, harbour master square, ifsc dublin1" & @CRLF & _
"41a ballyboden crescent, rathfarnham, dublin16" & @CRLF & _
"59 seascape, clontarf, dublin3" & @CRLF & _
"180 st. margarets road, hampton wood, dublin11" & @CRLF & _
"76 whitestown park, blanchardstown, dublin15" & @CRLF & _
"15 barnwell grove, hansfield, dublin 15" & @CRLF & _
"67 glenealy road, crumlin, dublin12" & @CRLF & _
"3 rock ville court, glenamock road, dublin18" & @CRLF & _
"apartment 1, 314 south circular road, dublin 8" & @CRLF & _
"53 hollywood rath avenue, hollystown, dublin15" & @CRLF & _
"7 whitestown grove, blanchardstown, dublin15" & @CRLF & _
"68 lighthouse gateway, east wall road, dublin3" & @CRLF & _
"23 dodderbrook avenue, ballycullen, dublin24" & @CRLF & _
"1 airpark square, rathfarnham, dublin16" & @CRLF & _
"47 fairhaven avenue, castleknock, dublin15" & @CRLF & _
"18 edenbrook green, citywest, dublin24" & @CRLF & _
"88 park drive ave, castleknock, dublin15" & @CRLF & _
"1 de burgh rd, dublin7, dublin" & @CRLF & _
"apt1, 6 sherrard street upper, dubiln 1" & @CRLF & _
"apartment 7, 55 percy place, dublin4" & @CRLF & _
"18 (f) south lotts road, ringsend, dublin4" & @CRLF & _
"the kokonut, 6 long mile road, dublin 12" & @CRLF & _
"15 riverwood square, castleknock, dublin15" & @CRLF & _
"6 elder heath court, elder heath, dublin24" & @CRLF & _
"29 churchfields, milltown, dunlin 6 dublin_6" & @CRLF & _
"8 wellview avenue, blanchardstown, dublin15" & @CRLF & _
"39 sheepmoor grove, blanchardstown, dublin15" & @CRLF & _
"9 abbotts grove avenue, knocklyon, dublin16" & @CRLF & _
"5 hollywoodrath avenue, hollystown, dublin15" & @CRLF & _
"7 carlton mews, shelbourne avenue, dublin 4" & @CRLF & _
"apartment 2, henrietta street, dunlin 2" & @CRLF & _
"flat 1, 11 north frederick street, dublin1" & @CRLF & _
"25 hyde sq, south circular road, dubiln 8" & @CRLF & _
"17 parslickstown avenue, mulhuddart, dublin15" & @CRLF & _
"25 hollywoodrath crescent, hollystown, dublin15" & @CRLF & _
"36 fairhaven walk, castleknock road, dublin15" & @CRLF & _
"1 whitechapel grove, coolmine, dublin15" & @CRLF & _
"89 the old distillery, beresford st, dublin7" & @CRLF & _
"8 castleknock cross, castleknock, dubin 15" & @CRLF & _
"apt 1, 18 synge st, dubli 8" & @CRLF & _
"1b sheepmoor close, blanchardstown, dublin15" & @CRLF & _
"4 hollywoodrath road, hollystown, dublin15" & @CRLF & _
"no. 125 hampton wood avenue, hampton wood, dublin11" & @CRLF & _
"39 malahide road, clontarf, dubllin 3" & @CRLF & _
"36 fairhaven road, castleknock, dublin15" & @CRLF & _
"36 hampton wood lawn, finglas, dublin11" & @CRLF & _
"414 trimbleston, goatstown road, dublin14" & @CRLF & _
"11 maxwell square, rathmines, dublin6" & @CRLF & _
"57 moyclare close, baldoyle, dublin13" & @CRLF & _
"125 brandon square, blanchardstown, dublin15" & @CRLF & _
"2 cuil duin row, citywest, dublin24" & @CRLF & _
"44 parslickstown drive, mulhuddart, dublin15" & @CRLF & _
"2 king street, clongriffin, dublin13" & @CRLF & _
"9 the drive, bellingsmore, church road kilmartindublin15" & @CRLF & _
"apartment 115, longboat quay north, dublin2" & @CRLF & _
"7 diswellstown grove, castleknock, dublin15" & @CRLF & _
"34 portersgate avenue, clonsilla, dublin15" & @CRLF & _
"30 temple woods, greenhills road, dublin24" & @CRLF & _
"12 park house, baldoyle, dublin13" & @CRLF & _
"4 castle avenue, upper churchtown rd, dubliln 14" & @CRLF & _
"16 fairhaven close, castleknock, dublin15" & @CRLF & _
"apartment 60 ard cluain, main street clonee, dublin 15"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")