package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)[\\\/]$`)
var str = `c://abc/def/
c://abc/def
c:\\abc\def\`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}