$re = '/[[.]]{9}+[[.]]{3}+[[.]]{1}+[[.]]{2} ]/';
$str = '000000000+000+0+00
000000001+000+0+00
000000002+000+0+00';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);