$re = '/^[^\/\n]*\/\s*([^\/\n]*?)(?=\s*(?:\/|$))/m';
$str = 'Test1 / Test 2 / Test 3
Test1 / Test2
Test 1 / Test2 / Test3
Test 1 / Test 2';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);