# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/!\[readme-images\\/([a-zA-Z0-9_.-\\/]*)\].*$/<img src="readme-images\/$1" width="300"\/>/gm;t' <<< "screen123.css
screen-new-file.css
screen_new.js
screen new file.css
.......
no funny $#!&@$
screen/sf
Examples:



Code Example:
https://github.com/apollosolutions/retail-supergraph/blob/main/subgraphs/products/schema.graphql
# 1. GraphQL API for each microservice"