$re = '/^\[\s+\w+\s+(?P<timestamp>\w+\s+\d+\s+\d+:\d+:\d+\s+\w+\s+\d+)\s+\]/m';
$str = '[ Wed Jan 8 11:30:06 UTC 2020 ] INF: Tunnel front and end both server.version == local.version, no rotation needed
[ Wed Jan 8 11:30:00 UTC 2020 ] INF: Ssh to tunnelEnd is connected with pid: 86230
[ Wed Jan 8 11:29:55 UTC 2020 ] INF: going to sleep for:[5] Seconds';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);