using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"var [Aa-z0-9]{64}=[0-9]+";
string input = @"var a68d927e52e91be7d0491dc2b9d078a5e41fb6e8fdb26e1c969557e041eb1549=151";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}