$re = '/var [Aa-z0-9]{64}=[0-9]+/m';
$str = 'var a68d927e52e91be7d0491dc2b9d078a5e41fb6e8fdb26e1c969557e041eb1549=151';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);