// include the latest version of the regex crate in your Cargo.toml
extern crate regex;
use regex::Regex;
fn main() {
let regex = Regex::new(r#"(?m)(\w" )"#).unwrap();
let string = "Type: \"SecurityIncident\" RowID: \"FB013B06-B04C-4FEB-A5A5-3B858F910F29\"";
let substitution = "\\1\\n";
// result will be a String with the substituted value
let result = regex.replace_all(string, substitution);
println!("{}", result);
}