import Foundation
let pattern = #"(\w" )"#
let regex = try! NSRegularExpression(pattern: pattern, options: .anchorsMatchLines)
let testString = #"Type: "SecurityIncident" RowID: "FB013B06-B04C-4FEB-A5A5-3B858F910F29""#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #"\1\n"#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)