$re = '/^\w+(?:,[\w]+)* as [^,\n]+(?:[\w]+(?:,[\w]+)* as [^,\n]+)*$/m';
$str = 'user_id as User Id,first_name as First Name,last_name as Last Name,email_address as Email,alias_address as Alternative Emails,telephone_number as Telephone Number,Country as country ID,state as state Name,city as city,department as working department,bankaccount as bank account,last_login_date as Last login Date (UTC),last_aaded_date as Last Added Date (UTC),branch_id as branch ID,branch_name as Branch Name';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);