using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"^(\S+)\s+(\S+)\s+(\d+)\s+(\d+)\s+(\d+)\s+(\d+)\%\s+(.*)$";
string substitution = @"";
string input = @"udev devtmpfs 65928068 0 65928068 0% /dev
tmpfs tmpfs 13190576 304608 12885968 3% /run
/dev/mapper/pve-root ext4 98559220 50337808 43171864 54% /
tmpfs tmpfs 65952876 46800 65906076 1% /dev/shm
tmpfs tmpfs 5120 0 5120 0% /run/lock
tmpfs tmpfs 65952876 0 65952876 0% /sys/fs/cgroup
/dev/sda2 vfat 523248 324 522924 1% /boot/efi
/dev/fuse fuse 30720 24 30696 1% /etc/pve
tmpfs tmpfs 13190572 0 13190572 0% /run/user/0
/dev/sdb1 ext4 960302804 6446016 905002328 1% /mnt/pve/discousb";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}