$re = '/(?<=<span>)(.|\n)*?(?=<\/span>)/m';
$str = '<span>
Do not use hard returns to break lines; use the word wrap feature.
</span>
<span>
The
<strong>abstract paragraph</strong>
cannot exceed 250 words. A maximum of 2 tables and/or figures are acceptable. Deduct 50 words from the maximum word count for each included table or figure. Figures
should be no larger than 3.5 inches wide by 4.0 inches high, legible at these dimensions, and cropped to eliminate extra white space. Tables must fit and be legible
within a 3.5 inch column.
</span>';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);