$re = '/^.*(\d+),[^,]*$/m';
$str = '0, 2, 3
1, 3, 6, 8
8, 4
9, 3, 5, 3, 7';
$subst = "$1";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;