$re = '/(?si)(?<=<span style="font-size: 16px; font-family: Arial;">)(?!.*?(?:strong|contenuto)).*? <\/span><br>.*?(?=<\/span><br>\s+<br>)/m';
$str = '<p data-mce-style="margin-top: 5.0pt; margin-right: 1.5pt; margin-bottom: 5.0pt; margin-left: 37.55pt; mso-pagination: widow-orphan;" style="margin: 5pt 1.5pt 5pt 37.55pt; text-align: center;"><br>
</p>
<p style="text-align: center;">
<span style="font-size: 16px; font-family: Arial;"><strong>Caratteristiche:</strong></span><br>
<br>
<span style="font-size: 16px; font-family: Arial;"> Contenuto del
pacco:</span><br>
<br>
<span style="font-size: 16px; font-family: Arial;">PC empire , usato perfettamente funzionante con  windows 10 anche se ha coa windows 7 originale 
con lettore di schede di memoria mmc e altri formati con 8 porte usb 2.00 , con processore i5 -2400 e 8gb di ram
500 gb di hardisk e lettore masterizzatore dvd scheda lan on board e scheda video e audio onboard 
windows 10 64 bit appena installato , perfettamente funzionante  </span><br>
<br>
<span style="font-size: 16px; font-family: Arial;"> 
l\'acquisto e\' fatto come visto e piaciuto
le immagini descrivono i prodotti e le condizioni dei tali
le descrizioni dei prodotti sono puramente indicative. 
Per ottenere una descrizione accurata si consiglia di visitare il sito del produttore.
non rispondiamo di eventuali differenze riscontrabili tra le caratteristiche indicate nelle descrizioni e le immagini</span><br>
<br>
<span style="font-size: 16px; font-family: Arial;"> 
</span><br>
<br>
<span style="font-size: 16px; font-family: Arial;"><span style="color: rgb(255, 51, 51);"> </span><br>
</span> </p>
<p style="text-align: center;"><span style="font-size: 16px; font-family: Arial;"><br>
</span> </p>
<p style="text-align: center;"><span style="font-size: 16px; font-family: Arial;"><br>
</span> </p>';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);