$re = '/(\+|\-|\*|[^\d]\/)/';
$str = '(3/10)+(1/2)*(1/3)+(1/25)/(3/100)';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);