package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(.*)eps1@`)
var str = `HelpMe_pleas3_eps1@`
var substitution = "\1"
fmt.Println(re.ReplaceAllString(str, substitution))
}