const regex = /(.*)eps1@/gm;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('(.*)eps1@', 'gm')
const str = `HelpMe_pleas3_eps1@`;
const subst = `\1`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);