$re = '/(.*)eps1@/m';
$str = 'HelpMe_pleas3_eps1@';
$subst = "\1";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;