import re
regex = re.compile(r"(\w+):(\w+)", flags=re.MULTILINE)
test_str = ("\n"
"public static KLADEBOL10:Timagefont=LoadImageFont(KladebolUrl,10*2,ImageFontStyle);\n\n\n"
"public static MainChannel:TChannel=AllocChannel();\n\n\n"
" \n"
"public void KeyCodeToString:String(Int keycode)\n"
"{\n\n"
" public void GetListByName:TList(string nm)\n"
"{")
subst = "$2 $1"
result = regex.sub(subst, test_str)
if result:
print(result)