const regex = new RegExp('^(\\"(?:\\"[^\\"]*\\",){3})\\"[^\\"]*\\"|\\"[^\\"]*\\"(\\")$', 'gm')
const str = `""00001","Open","2020-10-23 12:45","2022-10-20 15:48","Error not found","Alex Smith","NO ERROR","ErrorApp","FOB","CNSHA","GB","Plane","MODEL","2020-10-24 00:00","New","1","","2022-10-20 15:48""
`;
const subst = `$1""$2`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);